<!DOCTYPE html
     PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
     "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!-- 
	Design & Konzept: prorsus Werbeagentur, Dortmund
	Umsetzung: R.Bialek für prorsus Werbeagentur

	This website is powered by TYPO3 - inspiring people to share!
	TYPO3 is a free open source Content Management Framework initially created by Kasper Skaarhoj and licensed under GNU/GPL.
	TYPO3 is copyright 1998-2015 of Kasper Skaarhoj. Extensions are copyright of their respective owners.
	Information and contribution at http://typo3.org/
-->

<base href="https://www.rockhard.de" />

<title>RockHard: Trivium: &quot;Ember To Inferno&quot;-Origins-Clip Teil 2 ist online</title>
<meta name="generator" content="TYPO3 4.5 CMS" />
<meta name="description" content="TRIVIUM zeigen euch heute den zweiten Teil ihres &amp;quot;Embers To Inferno&amp;quot;-Origins-Videos. In dem Clip gibt Matt Heafy Einblicke in die Wiederveröffentlichung des Debütalbums &amp;quot;Ember To Inferno&amp;quot;, das 2003 erschien. Heafy spricht über..." />

<link rel="stylesheet" type="text/css" href="https://www.rockhard.de/typo3temp/stylesheet_9e9a3d61f5.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.rockhard.de/fileadmin/templates/total.css?1477913179" media="screen" />
<link rel="stylesheet" type="text/css" href="https://www.rockhard.de/fileadmin/templates/wall_fb.css?1297785501" media="screen" />



<script src="https://www.rockhard.de/typo3temp/javascript_0b12553063.js" type="text/javascript"></script>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29628457-1']);
  _gaq.push(['_setDomainName', '.rockhard.de']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script src="//ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js" type="text/javascript"></script>
<script src="/fileadmin/templates/slider.js" type="text/javascript"></script>
<script src="/fileadmin/templates/tablesorter/jquery.tablesorter.js" type="text/javascript"></script>
<script type="text/javascript">
$(document).ready(function() {
  $("td.rx_tourdb_ajax_adicket").each(function(){
    a=$(this).attr("data");$(this).load("https://www.rockhard.de/getData.php?adticket&"+a);
  });
});
</script><script src="/fileadmin/templates/wall_fb.js" type="text/javascript"></script>
<script type="text/javascript">
$(document).ready(function(){
  $('#facebook').fbWall({
    id:'269292961326',
    showGuestEntries:false,
    showComments:false,
    max:3,
    timeConversion:24
  });
});
</script><script src="/fileadmin/templates/menu.js" type="text/javascript"></script>
  <script type="text/javascript" src="//apis.google.com/js/plusone.js">
  {lang: 'de'}
</script><script src="/fileadmin/templates/adblocker.min.js" type="text/javascript"></script>
  
<link rel="alternate" type="application/rss+xml" title="Rock Hard RSS-Feed" href="https://www.rockhard.de/news/rss.xml" />
<script type="text/javascript" src="//script.ioam.de/iam.js"></script> <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"Diese Website verwendet Cookies für ein optimales Surferlebnis.","dismiss":"Verstanden!","learnMore":"Weitere Informationen","link":null,"theme":"dark-bottom"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<script type="text/javascript" async="" src="https://www.tisoomi-services.com/js/services.js?id=nj53Xfinhy"></script>
<meta property="og:title" content="Trivium: &quot;Ember To Inferno&quot;-Origins-Clip Teil 2 ist online" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.rockhard.de/uploads/pics/Trivium_Ember_To_Inferno_Full_02.jpg" />
<meta property="og:url" content="https://www.rockhard.de/news/newsarchiv/newsansicht/45815-trivium-ember-to-inferno-origins-clip-teil-2-ist-online.html" />
<meta property="og:site_name" content="RockHard" />
<meta property="og:description" content="TRIVIUM zeigen euch heute den zweiten Teil ihres &amp;quot;Embers To Inferno&amp;quot;-Origins-Videos. In de..." />

<script type="text/javascript">
	/*<![CDATA[*/
<!--
function openPic(url,winName,winParams)	{	//
		var theWindow = window.open(url,winName,winParams);
		if (theWindow)	{theWindow.focus();}
	}

// -->
	/*]]>*/
</script>
</head>
<body>

  
<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/de_DE/sdk.js#xfbml=1&version=v2.5&appId=193838484112287";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
    var iam_data = {
        "st":"rockhard", // site/domain"cp":"news",
        "sv":"in",
        "mg" : "yes",
        "co":"kommentar" // comment
    }
    iom.c(iam_data,1);
</script>
<!--/SZM -->
		<!-- This settings code must be implemented directly after the <body> tag once per page. -->
<!-- Alternative it's possible to place this code in the <head> section after every other init-code sections. -->
<script type="text/javascript">
  var hmProto = window.location.protocol == 'https:' ? 'https:' : 'http:';
  var hmAds = {site:'rockhard.de', zone:'r_news'};
  document.write('<'+'script type="text/javascript" src="' + hmProto + '//js.himediads.com/js?lang=de&amp;s='+escape(hmAds.site)+'&amp;z='+escape(hmAds. zone)+'&amp;d='+new Date().getTime()+'"><'+'/script>');
</script>
<!-- This code must be implemented to the adposition for size 1x1. -->
<script type="text/javascript">try { hmGetAd({s:'1x1'}); } catch(a) {}</script>
		<div id="outerdiv">
			<div id="banner_top">
<!-- This code must be implemented to the adposition for size 728x90. -->
<script type="text/javascript">try { hmGetAd({s:'728x90'}); } catch(a) {}</script>
			</div>
			<div id="innerdiv">
				<div id="layout_margin"><div id="content_margin"><ul id="social">      <li class="rss">
        <a href="https://www.rockhard.de/news/rss.xml" target="_blank">
          <strong>Rock Hard RSS-Feed</strong>
        </a>
      </li>      <li class="youtube">
        <a href="https://www.youtube.com/user/RockHardMegazine" target="_blank">
          <strong>Rock Hard Channel bei YouTube</strong>
        </a>
      </li>      <li class="spotify">
        <a href="https://open.spotify.com/user/rockhardmagazin" target="_blank" rel="nofollow">
          <strong>Rock Hard bei Spotify</strong>
        </a>
      </li>      <li class="twitter">
        <a href="https://twitter.com/rock_hard_de" target="_blank" rel="nofollow">
          <strong>Rock Hard Twitter Channel bei Twitter</strong>
        </a>
      </li>      <li class="facebook">
        <a href="https://www.facebook.com/rockhardmegazine" target="_blank">
          <strong>Rock Hard bei Facebook</strong>
        </a>
      </li>      <li class="myspace">
        <a href="https://www.myspace.com/rock_hard_megazine" target="_blank" rel="nofollow">
          <strong>Rock Hard bei MySpace</strong>
        </a>
      </li>      <li class="festivalapp">
        <a href="https://www.rockhard.de/festival/drumherum/mobile-backstage.html" target="_self">
          <strong>Unsere Rock Hard-Festival-App</strong>
        </a>
      </li></ul><a href="https://www.rockhard.de/megazine/heftarchiv/rh-354.html"><img src="https://www.rockhard.de/uploads/tx_templavoila/heft_anreisser_vorlage_354.png" width="113" height="364" border="0" alt="" /></a><a href="https://www.rockhard.de/app.html" target="_self"><img src="/fileadmin/images/app_anreisser.png" border="0" style="margin-bottom:20px;" alt="" /></a><a href="https://www.rockhard.de/megazine/reviewarchiv/reviewarchiv.html" target="_self"><img src="/fileadmin/images/heft_anreisser_Reviews.png" border="0" style="margin-bottom:20px;" alt="" /></a></div></div>
				<div id="layout_main">
					<div id="layout_main_topmenu"><div id="content_main_topmenu"><div id="menu_top"><a href="https://www.rockhard.de/topmenu/rock-hard-story.html" onfocus="blurLink(this);">ROCK HARD STORY</a><a href="https://www.rockhard.de/topmenu/rock-hard-team.html" onfocus="blurLink(this);">ROCK HARD TEAM</a><a href="https://www.rockhard.de/topmenu/rock-hard-international.html" onfocus="blurLink(this);">ROCK HARD INTERNATIONAL</a><a href="https://www.rockhard.de/impressum.html" onfocus="blurLink(this);">KONTAKT & IMPRESSUM</a><a href="https://www.rockhard.de/topmenu/faq.html" onfocus="blurLink(this);">FAQ</a></div></div><div id="social-icons-top-menu"><ul id="top_social_wrap">      <li class="rss">
        <a href="https://www.rockhard.de/news/rss.xml" target="_blank">
          <strong>Rock Hard RSS-Feed</strong>
        </a>
      </li>      <li class="youtube">
        <a href="https://www.youtube.com/user/RockHardMegazine" target="_blank">
          <strong>Rock Hard Channel bei YouTube</strong>
        </a>
      </li>      <li class="spotify">
        <a href="https://open.spotify.com/user/rockhardmagazin" target="_blank" rel="nofollow">
          <strong>Rock Hard bei Spotify</strong>
        </a>
      </li>      <li class="twitter">
        <a href="https://twitter.com/rock_hard_de" target="_blank">
          <strong>Rock Hard Twitter Channel bei Twitter</strong>
        </a>
      </li>      <li class="facebook">
        <a href="https://www.facebook.com/rockhardmegazine" target="_blank">
          <strong>Rock Hard bei Facebook</strong>
        </a>
      </li>      <li class="myspace">
        <a href="https://www.instagram.com/rockhardmagazin/" target="_blank">
          <strong>Rock Hard bei Instagram</strong>
        </a>
      </li>      <li class="festivalapp">
        <a href="https://www.rockhard.de/app" target="_self">
          <strong>Unsere Rock Hard-App</strong>
        </a>
      </li></ul></div></div>
					<div id="layout_main_search"><div id="content_main_search"></div></div>
					<a href="/"><div id="layout_main_logo"></div></a>
					<div id="layout_main_mainmenu"><div id="content_main_mainmenu"><div id="nav"><ul><li id="nav-News" class="mainmenu"><a href="https://www.rockhard.de/news/newsarchiv.html" onfocus="blurLink(this);" data="{field:uid}">News</a><ul class="sub1"><li class="submenu"><a href="https://www.rockhard.de/news/newsarchiv.html" onfocus="blurLink(this);">Newsarchiv</a></li><li class="submenu"><a href="https://www.rockhard.de/news/veroeffentlichungen.html" onfocus="blurLink(this);">VÖ-Liste</a></li><li class="submenu"><a href="https://www.rockhard.de/news/verlosungen.html" onfocus="blurLink(this);">Verlosungen</a></li><li class="submenu"><a href="https://www.rockhard.de/news/newsletter.html" onfocus="blurLink(this);">Newsletter</a></li></ul></li></li><li id="nav-Megazine" class="mainmenu"><a href="https://www.rockhard.de/megazine/heftarchiv.html" onfocus="blurLink(this);" data="{field:uid}">Megazine</a><ul class="sub1"><li class="submenu"><a href="https://www.rockhard.de/megazine/interviews-storys/titelstory.html" onfocus="blurLink(this);">Interviews & Storys</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://www.rockhard.de/megazine/interviews-storys/titelstory.html" onfocus="blurLink(this);" class="sub2firsta">Titelstory</a></li><li><a href="https://www.rockhard.de/megazine/interviews-storys/interview.html" onfocus="blurLink(this);" class="sub2firsta">Interview</a></li><li><a href="https://www.rockhard.de/megazine/interviews-storys/smalltalk.html" onfocus="blurLink(this);" class="sub2firsta">Smalltalk</a></li><li><a href="https://www.rockhard.de/megazine/interviews-storys/schwatzkasten.html" onfocus="blurLink(this);" class="sub2firsta">Schwatzkasten</a></li><li><a href="https://www.rockhard.de/megazine/interviews-storys/lauschangriff.html" onfocus="blurLink(this);" class="sub2firsta">Lauschangriff</a></li><li><a href="https://www.rockhard.de/megazine/interviews-storys/seziertisch.html" onfocus="blurLink(this);" class="sub2firsta">Seziertisch</a></li><li><a href="https://www.rockhard.de/megazine/interviews-storys/classic-albums.html" onfocus="blurLink(this);" class="sub2firsta">Classic Albums</a></li><li><a href="https://www.rockhard.de/megazine/interviews-storys/tourtagebuch.html" onfocus="blurLink(this);" class="sub2firsta">Tourtagebuch</a></li></ul></li><li class="submenu"><a href="https://www.rockhard.de/megazine/rubriken/krach-von-der-basis.html" onfocus="blurLink(this);">Rubriken</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://www.rockhard.de/megazine/rubriken/krach-von-der-basis.html" onfocus="blurLink(this);" class="sub2firsta">Krach von der Basis</a></li><li><a href="https://www.rockhard.de/megazine/rubriken/from-the-underground.html" onfocus="blurLink(this);" class="sub2firsta">From the Underground</a></li><li><a href="https://www.rockhard.de/megazine/rubriken/rh-vor-10-jahren.html" onfocus="blurLink(this);" class="sub2firsta">RH vor 10 Jahren</a></li><li><a href="https://www.rockhard.de/megazine/rubriken/crossfire.html" onfocus="blurLink(this);" class="sub2firsta">Crossfire</a></li><li><a href="https://www.rockhard.de/megazine/rubriken/festivals-live-reviews.html" onfocus="blurLink(this);" class="sub2firsta">Festivals & Live Reviews</a></li><li><a href="https://www.rockhard.de/megazine/rubriken/tonezone.html" onfocus="blurLink(this);" class="sub2firsta">ToneZone</a></li><li><a href="https://www.rockhard.de/megazine/rubriken/podblitz.html" onfocus="blurLink(this);" class="sub2firsta">Podblitz</a></li></ul></li><li class="submenu"><a href="https://www.rockhard.de/megazine/reviewarchiv/reviewarchiv.html" onfocus="blurLink(this);">Reviewarchiv</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://www.rockhard.de/megazine/reviewarchiv/album-des-monats.html" onfocus="blurLink(this);" class="sub2firsta">Album des Monats</a></li><li><a href="https://www.rockhard.de/megazine/reviewarchiv/dynamit.html" onfocus="blurLink(this);" class="sub2firsta">Dynamit</a></li><li><a href="https://www.rockhard.de/megazine/reviewarchiv/album.html" onfocus="blurLink(this);" class="sub2firsta">Album</a></li><li><a href="https://www.rockhard.de/megazine/reviewarchiv/arschbomben.html" onfocus="blurLink(this);" class="sub2firsta">Arschbomben</a></li><li><a href="https://www.rockhard.de/megazine/reviewarchiv/dvds.html" onfocus="blurLink(this);" class="sub2firsta">DVDs</a></li><li><a href="https://www.rockhard.de/megazine/reviewarchiv/spiel-film.html" onfocus="blurLink(this);" class="sub2firsta">Spiel & Film</a></li><li><a href="https://www.rockhard.de/megazine/reviewarchiv/demos.html" onfocus="blurLink(this);" class="sub2firsta">Demos</a></li><li><a href="https://www.rockhard.de/megazine/reviewarchiv/buecher.html" onfocus="blurLink(this);" class="sub2firsta">Bücher</a></li></ul></li><li class="submenu"><a href="https://www.rockhard.de/megazine/rock-guerilla-tv/ausgaben.html" onfocus="blurLink(this);">ROCK GUERILLA.tv</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://www.rockhard.de/megazine/rock-guerilla-tv/ausgaben.html" onfocus="blurLink(this);" class="sub2firsta">Ausgaben</a></li><li><a href="https://www.rockhard.de/megazine/rock-guerilla-tv/vol-23.html" onfocus="blurLink(this);" class="sub2firsta">Vol. 23</a></li><li><a href="https://www.rockhard.de/megazine/rock-guerilla-tv/vol-22.html" onfocus="blurLink(this);" class="sub2firsta">Vol. 22</a></li><li><a href="https://www.rockhard.de/megazine/rock-guerilla-tv/vol-21.html" onfocus="blurLink(this);" class="sub2firsta">Vol. 21</a></li></ul></li><li class="submenu"><a href="https://www.rockhard.de/megazine/heftarchiv.html" onfocus="blurLink(this);">Heftarchiv</a></li><li class="submenu"><a href="https://www.rockhard.de/megazine/heftarchiv/online-megazine.html" onfocus="blurLink(this);">Online-Megazine</a></li><li class="submenu"><a href="https://www.rockhard.de/megazine/haendlersuche.html" onfocus="blurLink(this);">Händlersuche</a></li><li class="submenu"><a href="https://www.rockhard.de/megazine/eure-meinung/lesercharts.html" onfocus="blurLink(this);">Lesercharts</a></li></ul></li></li><li id="nav-Abo" class="mainmenu"><a href="https://shop.rockhard.de/abo.html" onfocus="blurLink(this);" data="{field:uid}">Abo</a><ul class="sub1"><li class="submenu"><a href="http://shop.rockhard.de/abo.html" onfocus="blurLink(this);">Bestellen</a></li><li class="submenu"><a href="https://www.rockhard.de/abo/agb.html" onfocus="blurLink(this);">AGB</a></li></ul></li></li><li id="nav-Live" class="mainmenu"><a href="https://www.rockhard.de/live/abfahrplan.html" onfocus="blurLink(this);" data="{field:uid}">Live</a><ul class="sub1"><li class="submenu"><a href="https://www.rockhard.de/live/abfahrplan.html" onfocus="blurLink(this);">Abfahrplan</a></li><li class="submenu"><a href="https://www.rockhard.de/live/rock-hard-praesentiert.html" onfocus="blurLink(this);">Rock Hard präsentiert</a></li><li class="submenu"><a href="https://www.rockhard.de/live/festivals.html" onfocus="blurLink(this);">Festivals</a></li><li class="submenu"><a href="http://www.emp.de/eve_/?campaign=emp/de/ban/coop/2013_rockhard-live" onfocus="blurLink(this);">EMP Live</a></li></ul></li></li><li id="nav-Festival" class="mainmenu"><a href="https://www.rockhard.de/festival.html" onfocus="blurLink(this);" data="{field:uid}">Festival</a><ul class="sub1"><li class="submenu"><a href="https://www.rockhard.de/festival/infos/news.html" onfocus="blurLink(this);">Infos</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://www.rockhard.de/festival.html" onfocus="blurLink(this);" class="sub2firsta">News</a></li><li><a href="https://www.rockhard.de/festival/infos/die-idee.html" onfocus="blurLink(this);" class="sub2firsta">Die Idee</a></li><li><a href="https://www.rockhard.de/festival/infos/releases.html" onfocus="blurLink(this);" class="sub2firsta">Releases</a></li><li><a href="https://www.rockhard.de/festival/infos/history/history.html" onfocus="blurLink(this);" class="sub2firsta">History</a></li><li><a href="https://www.rockhard.de/festival/infos/international-infos.html" onfocus="blurLink(this);" class="sub2firsta">International Infos</a></li><li><a href="https://www.rockhard.de/festival/infos/faq-agb.html" onfocus="blurLink(this);" class="sub2firsta">FAQ & AGB</a></li><li><a href="https://www.rockhard.de/festival/infos/kontakt-impressum.html" onfocus="blurLink(this);" class="sub2firsta">Kontakt & Impressum</a></li></ul></li><li class="submenu"><a href="https://www.rockhard.de/festival/bands/bestaetigte-bands.html" onfocus="blurLink(this);">Bands</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://www.rockhard.de/festival/bands/bestaetigte-bands.html" onfocus="blurLink(this);" class="sub2firsta">Bestätigte Bands</a></li><li><a href="https://www.rockhard.de/festival/bands/running-order.html" onfocus="blurLink(this);" class="sub2firsta">Running Order</a></li><li><a href="https://www.rockhard.de/festival/bands/autogrammstunden.html" onfocus="blurLink(this);" class="sub2firsta">Autogrammstunden</a></li></ul></li><li class="submenu"><a href="https://www.rockhard.de/festival/bands/running-order.html" onfocus="blurLink(this);">Running Order</a></li><li class="submenu"><a href="https://www.rockhard.de/festival/drumherum/metal-market.html" onfocus="blurLink(this);">Drumherum</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://www.rockhard.de/festival/drumherum/metal-market.html" onfocus="blurLink(this);" class="sub2firsta">Metal Market</a></li><li><a href="https://www.rockhard.de/festival/drumherum/warm-up-partys.html" onfocus="blurLink(this);" class="sub2firsta">Warm-up-Partys</a></li><li><a href="https://www.rockhard.de/festival/drumherum/metal-party.html" onfocus="blurLink(this);" class="sub2firsta">Metal-Party</a></li><li><a href="https://www.rockhard.de/festival/drumherum/partner-plattenlaeden-und-veranstaltungsorte.html" onfocus="blurLink(this);" class="sub2firsta">Partner: Plattenläden und Veranstaltungsorte</a></li></ul></li><li class="submenu"><a href="https://shop.rockhard.de/rock-hard/rock-hard-festival.html" onfocus="blurLink(this);">Kommen & bleiben</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://shop.rockhard.de/rock-hard/rock-hard-festival.html" onfocus="blurLink(this);" class="sub2firsta">Tickets</a></li><li><a href="https://www.rockhard.de/festival/kommen-bleiben/fanclubs.html" onfocus="blurLink(this);" class="sub2firsta">Fanclubs</a></li><li><a href="https://www.rockhard.de/festival/kommen-bleiben/oeffnungszeiten-einlass.html" onfocus="blurLink(this);" class="sub2firsta">Öffnungszeiten & Einlass</a></li><li><a href="https://www.rockhard.de/festival/kommen-bleiben/auto-parken.html" onfocus="blurLink(this);" class="sub2firsta">Auto & Parken</a></li><li><a href="https://www.rockhard.de/festival/kommen-bleiben/bus-bahn.html" onfocus="blurLink(this);" class="sub2firsta">Bus & Bahn</a></li><li><a href="https://www.rockhard.de/festival/kommen-bleiben/camping.html" onfocus="blurLink(this);" class="sub2firsta">Camping</a></li><li><a href="https://www.rockhard.de/festival/kommen-bleiben/unterkuenfte.html" onfocus="blurLink(this);" class="sub2firsta">Unterkünfte</a></li></ul></li><li class="submenu"><a href="https://www.rockhard.de/festival/presse/akkreditierung.html" onfocus="blurLink(this);">Presse</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://www.rockhard.de/festival/presse/akkreditierung.html" onfocus="blurLink(this);" class="sub2firsta">Akkreditierung</a></li><li><a href="https://www.rockhard.de/festival/presse/bilder-infos.html" onfocus="blurLink(this);" class="sub2firsta">Bilder & Infos</a></li><li><a href="https://www.rockhard.de/festival/presse/pressestimmen.html" onfocus="blurLink(this);" class="sub2firsta">Pressestimmen</a></li></ul></li><li class="submenu"><a href="https://www.rockhard.de/festival/galerie.html" onfocus="blurLink(this);">Galerie</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="https://www.rockhard.de/festival/galerie/2016.html" onfocus="blurLink(this);" class="sub2firsta">2016</a></li><li><a href="https://www.rockhard.de/festival/galerie/2015.html" onfocus="blurLink(this);" class="sub2firsta">2015</a></li><li><a href="https://www.rockhard.de/festival/galerie/2014.html" onfocus="blurLink(this);" class="sub2firsta">2014</a></li><li><a href="https://www.rockhard.de/festival/galerie/2013.html" onfocus="blurLink(this);" class="sub2firsta">2013</a></li><li><a href="https://www.rockhard.de/festival/galerie/2012.html" onfocus="blurLink(this);" class="sub2firsta">2012</a></li></ul></li></ul></li></li><li id="nav-Shop" class="mainmenu"><a href="http://shop.rockhard.de" onfocus="blurLink(this);" data="{field:uid}">Shop</a><ul class="sub1"><li class="submenu"><a href="http://shop.rockhard.de/customer/account/" onfocus="blurLink(this);">Funktionen</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="http://shop.rockhard.de/customer/account/" onfocus="blurLink(this);" class="sub2firsta">Mein Benutzerkonto</a></li><li><a href="http://shop.rockhard.de/wishlist/" onfocus="blurLink(this);" class="sub2firsta">Mein Wunschzettel</a></li><li><a href="http://shop.rockhard.de/checkout/cart/" onfocus="blurLink(this);" class="sub2firsta">Mein Warenkorb</a></li><li><a href="http://shop.rockhard.de/sales/order/history/" onfocus="blurLink(this);" class="sub2firsta">Mein Bestellungen</a></li><li><a href="http://shop.rockhard.de/review/customer/" onfocus="blurLink(this);" class="sub2firsta">Meine Kundenmeinungen</a></li><li><a href="http://shop.rockhard.de/checkout/" onfocus="blurLink(this);" class="sub2firsta">Zur Kasse</a></li><li><a href="http://shop.rockhard.de/customer/account/login/" onfocus="blurLink(this);" class="sub2firsta">Anmelden</a></li><li><a href="http://shop.rockhard.de/customer/account/logout/" onfocus="blurLink(this);" class="sub2firsta">Abmelden</a></li></ul></li><li class="submenu"><a href="http://shop.rockhard.de/textilien.html" onfocus="blurLink(this);">Textilien</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="http://shop.rockhard.de/textilien/t-shirts.html" onfocus="blurLink(this);" class="sub2firsta">T-Shirts</a></li><li><a href="http://shop.rockhard.de/textilien/girlies.html" onfocus="blurLink(this);" class="sub2firsta">Girlies</a></li><li><a href="http://shop.rockhard.de/textilien/sonstige-textilien.html" onfocus="blurLink(this);" class="sub2firsta">Sonstige Textilien</a></li></ul></li><li class="submenu"><a href="http://shop.rockhard.de/medien.html" onfocus="blurLink(this);">Medien</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="http://shop.rockhard.de/medien/cd.html" onfocus="blurLink(this);" class="sub2firsta">CDs</a></li><li><a href="http://shop.rockhard.de/medien/dvds.html" onfocus="blurLink(this);" class="sub2firsta">DVDs</a></li><li><a href="http://shop.rockhard.de/medien/platten.html" onfocus="blurLink(this);" class="sub2firsta">Platten</a></li><li><a href="http://shop.rockhard.de/medien/buecher.html" onfocus="blurLink(this);" class="sub2firsta">Bücher</a></li><li><a href="http://shop.rockhard.de/medien/hoerbuecher.html" onfocus="blurLink(this);" class="sub2firsta">Hörbücher</a></li></ul></li><li class="submenu"><a href="http://shop.rockhard.de/rock-hard.html" onfocus="blurLink(this);">Rock Hard</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="http://shop.rockhard.de/rock-hard/sonderausgaben-heftspecials.html" onfocus="blurLink(this);" class="sub2firsta">Sonderausgaben & Heftspecials</a></li><li><a href="http://shop.rockhard.de/rock-hard/rock-hard-merchandise.html" onfocus="blurLink(this);" class="sub2firsta">Rock Hard Merchandise</a></li><li><a href="http://shop.rockhard.de/rock-hard/rock-hard-festival.html" onfocus="blurLink(this);" class="sub2firsta">Rock Hard Festival</a></li></ul></li><li class="submenu"><a href="http://shop.rockhard.de/sonstiges.html" onfocus="blurLink(this);">Sonstiges</a><ul class="sub2" style="display:none;"><li class="sub2first"><a href="http://shop.rockhard.de/sonstiges/sonstiges.html" onfocus="blurLink(this);" class="sub2firsta">Sonstiges</a></li><li><a href="http://shop.rockhard.de/sonstiges/restposten-einzelexemplare.html" onfocus="blurLink(this);" class="sub2firsta">Restposten und Einzelexemplare</a></li><li><a href="http://shop.rockhard.de/sonstiges/gurtel-und-gurtelschnallen.html" onfocus="blurLink(this);" class="sub2firsta">Gürtel und Gürtelschnallen</a></li><li><a href="http://shop.rockhard.de/sonstiges/nietenkram-und-ringe.html" onfocus="blurLink(this);" class="sub2firsta">Nietenkram und Ringe</a></li></ul></li></ul></li></li><li id="nav-Forum" class="mainmenu"><a href="http://forum.rockhard.de" target="rh_forum" onfocus="blurLink(this);" data="{field:uid}">Forum</a></li><li id="nav-TV" class="mainmenu"><a href="https://www.youtube.com/user/RockHardMegazine" target="_blank" onfocus="blurLink(this);" data="{field:uid}">TV</a></li></ul></div></div></div>
					<div id="layout_main_body">
						<div id="hm-masthead"><script type="text/javascript">try { hmGetAd({s:'800x1'}); } catch(a) {}</script></div> 

						<div id="layout_main_left"><div id="content_main_left">
<!--TYPO3SEARCH_begin-->
	<!--  CONTENT ELEMENT, uid:6158/list [begin] -->
		<div id="c6158" class="csc-default">
		<!--  Plugin inserted: [begin] -->
			
<div class="news-single-item">
<!-- DEBUG1 -->
<img src="https://www.rockhard.de/fileadmin/images/vor-pfeil.png" style="float:right;padding-left: 8px;margin-top: 10px;" alt="" /><div class="nextlink_news" style="float:right;width:250px;text-align:right;"><a href="https://www.rockhard.de/news/newsarchiv/newsansicht/45814-machine-head-robb-flynn-veroeffentlicht-bastards-video-und-lyrics.html" title="Machine Head: Robb Flynn veröffentlicht 'Bastards'-Video und Lyrics">Machine Head: Robb Flynn veröffentlicht 'Bastards'-Video und Lyrics</a></div>
<!-- DEBUG2 -->
<img src="https://www.rockhard.de/fileadmin/images/zurueck-pfeil.png" style="float:left;padding-right: 8px;margin-top: 10px;" alt="" /><div class="prevlink_news" style="width:250px;float:left;"><a href="https://www.rockhard.de/news/newsarchiv/newsansicht/45783-heftvorstellung-rock-hard-vol-355.html" title="Heftvorstellung Rock Hard Vol. 355">Heftvorstellung Rock Hard Vol. 355</a></div>
<!-- DEBUG3 -->
	<hr class="cl-right" style="clear:both;" />
	<div class="news-single-rightbox">
		22.11.2016 18:27
	</div>
	<h1>Trivium: "Ember To Inferno"-Origins-Clip Teil 2 ist online</h1>
	<div class="news-single-img"><a href="https://www.rockhard.de/index.php?eID=tx_cms_showpic&amp;file=uploads%2Fpics%2FTrivium_Ember_To_Inferno_Full_02.jpg&amp;md5=62b8dd7fdcc7ee781d944f3361b9340d466e918f&amp;parameters[0]=YTo0OntzOjU6IndpZHRoIjtzOjQ6IjgwMG0iO3M6NjoiaGVpZ2h0IjtzOjM6IjYw&amp;parameters[1]=MCI7czo3OiJib2R5VGFnIjtzOjQyOiI8Ym9keSBiZ0NvbG9yPSIjZmZmZmZmIiBz&amp;parameters[2]=dHlsZT0ibWFyZ2luOjA7Ij4iO3M6NDoid3JhcCI7czozNzoiPGEgaHJlZj0iamF2&amp;parameters[3]=YXNjcmlwdDpjbG9zZSgpOyI%2BIHwgPC9hPiI7fQ%3D%3D" onclick="openPic('https://www.rockhard.de/index.php?eID=tx_cms_showpic&amp;file=uploads%2Fpics%2FTrivium_Ember_To_Inferno_Full_02.jpg&amp;md5=62b8dd7fdcc7ee781d944f3361b9340d466e918f&amp;parameters[0]=YTo0OntzOjU6IndpZHRoIjtzOjQ6IjgwMG0iO3M6NjoiaGVpZ2h0IjtzOjM6IjYw&amp;parameters[1]=MCI7czo3OiJib2R5VGFnIjtzOjQyOiI8Ym9keSBiZ0NvbG9yPSIjZmZmZmZmIiBz&amp;parameters[2]=dHlsZT0ibWFyZ2luOjA7Ij4iO3M6NDoid3JhcCI7czozNzoiPGEgaHJlZj0iamF2&amp;parameters[3]=YXNjcmlwdDpjbG9zZSgpOyI%2BIHwgPC9hPiI7fQ%3D%3D','d8a4f20a37bfbfc918da5beb7d182ec3','width=600,height=600,status=0,menubar=0'); return false;" target="thePicture"><img src="https://www.rockhard.de/typo3temp/pics/Trivium_Ember_To_Inferno_Full_02_e2e72cf039.jpg" width="300" height="300" border="0" alt="Trivium - &quot;Ember To Inferno&quot;" title="Trivium - &quot;Ember To Inferno&quot;" /></a><p class="news-single-imgcaption" style="width:300px;">Wird am 2. Dezember wiederveröffentlicht: "Ember To Inferno"</p></div>
	<p class="bodytext"><strong>TRIVIUM</strong> zeigen euch heute den zweiten Teil ihres &quot;Embers To Inferno&quot;-Origins-Videos. In dem Clip gibt <strong>Matt Heafy</strong> Einblicke in die Wiederveröffentlichung des Debütalbums &quot;Ember To Inferno&quot;, das 2003 erschien. Heafy spricht über die musikalischen Einflüsse der Band vor 13 Jahren und verrät, wie sie sich verändert und die Musik von <strong>TRIVIUM</strong> geprägt haben. Am 2. Dezember wird &quot;Ember To Inferno&quot; in Zusammenarbeit mit Cooking Vinyl neu aufgelegt. Matt kommentiert: &quot;Noch heute haut es mich immer wieder komplett um, wenn die Leute unsere Songtexte mitsingen, die ich mit 16 Jahren schrieb. Das ist ein unglaubliches Gefühl.&quot;</p>
<p class="bodytext">&nbsp;</p><div class="embed-container"><p class="bodytext"><iframe width="560" height="315" src="https://www.youtube.com/embed/SQ1VPLmChyU" frameborder="0"></iframe></p></div>
	
        
        <div class="news-author-rockhard"><img src="https://www.rockhard.de/fileadmin/templates/images/author_star.png" alt="Rock Hard Author" /> <a href="https://www.rockhard.de/autoren/michels-alexandra.html">Alexandra Michels</a></div>
        <br /><br />

        <div class="newssocialbuttons" style="float:left;background-image: url('https://www.rockhard.de/fileadmin/templates/images/social_bg.png');background-repeat: no-repeat; height:33px;width:560px;margin-bottom: 20px;margin-top: 10px;"><div style="float:left;padding-top:8px;margin-left:8px;width:165px;"><div class="fb-like" data-href="https://www.rockhard.de/news/newsarchiv/newsansicht/45815-trivium-ember-to-inferno-origins-clip-teil-2-ist-online.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div> <div style="float:left;padding-top:7px;padding-right:25px;"><div class="tx_tweetandlike_pi1-tweetButton"><a href="https://twitter.com/share" class="twitter-share-button" data-width="110px" data-url="" data-text="Trivium: " ember="" to="" inferno="" -origins-clipteil2istonline="" data-count="horizontal" data-via="rock_hard_de" data-related="rhf_official" data-lang="de">Tweet</a>
		<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div></div> <div style="float:left;padding-top:7px;margin-left:-35px;padding-right:18px;"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https%3A%2F%2Fwww.rockhard.de%2Fnews%2Fnewsarchiv%2Fnewsansicht%2F45815-trivium-ember-to-inferno-origins-clip-teil-2-ist-online.html"></div></div><div style="float:left;padding-top:7px;padding-right:18px;"><a href="https://www.tumblr.com/share" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:129px; height:20px; background:url('https://platform.tumblr.com/v1/share_3T.png') top left no-repeat transparent;">Share on Tumblr</a></div></div><br />
              
        <div class="single-relatedtext" style="clear:left;"><dl class="news-single-related"><dt>In Verbindung stehende Artikel:</dt></div>
        <div class="single-relatednews"><dd><a href="https://www.rockhard.de/news/newsarchiv/newsansicht/45729-trivium-ember-to-inferno-origins-episode-one-clip-ist-online.html">Trivium: "Ember To Inferno Origins Episode One"-Clip ist online</a>&nbsp;-&nbsp;15.11.2016</dd><dd><a href="https://www.rockhard.de/news/newsarchiv/newsansicht/45662-trivium-the-storm-demo-vom-ember-to-inferno-re-release-im-stream.html">Trivium: 'The Storm'-Demo vom "Ember To Inferno"-Re-Release im Stream</a>&nbsp;-&nbsp;04.11.2016</dd><dd><a href="https://www.rockhard.de/news/newsarchiv/newsansicht/45378-trivium-silence-in-the-snow-nachfolger-kommt-2017.html">Trivium: "Silence In the Snow"-Nachfolger kommt 2017</a>&nbsp;-&nbsp;10.10.2016</dd><dd><a href="https://www.rockhard.de/news/newsarchiv/newsansicht/44314-trivium-dead-and-gone-live-clip-ist-online.html">Trivium: 'Dead And Gone'-Live-Clip ist online</a>&nbsp;-&nbsp;01.07.2016</dd><dd><a href="https://www.rockhard.de/news/newsarchiv/newsansicht/43219-trivium-praesentieren-dead-and-gone-clip.html">Trivium präsentieren 'Dead And Gone'-Clip </a>&nbsp;-&nbsp;10.03.2016</dd></dl></div>
	<hr class="cl-right" />
	<div class="news-single-backlink">
	<img src="https://www.rockhard.de/fileadmin/images/zurueck-pfeil.png" style="float:left;padding-right: 8px;margin-top: 2px;" alt="" /><a href="javascript:history.back(1)">Zurück zu: Newsarchiv</a>
	</div>
        <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
        <script src="https://platform.tumblr.com/v1/share.js" type="text/javascript"></script>
</div>

		<!--  Plugin inserted: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:6158/list [end] -->
		<!--TYPO3SEARCH_end-->

&nbsp;
						</div></div>
						<div id="layout_main_right"><div id="content_main_right">
<div id="rightimg_first"><a target="_blank" href="http://www.finestvinyl.de/?module=plugins.affiliate&amp;do=TrackAffiliateTarget&amp;AffiliateID=4FA4CB34-BCD5-4772-B99C011F6F95C920&amp;AffiliateItem=102983&amp;ResponseTyp=ajax"><img src="https://www.rockhard.de/uploads/tx_templavoila/Grafik_Finest_Testament.jpg" border="0" alt="" /></a></div><div id="rightimg_second"><a href="http://www.rockhard.de/megazine/heftarchiv/online-megazine/kolumne/big-j-sunny-und-die-zwergspitzen.html"><img src="https://www.rockhard.de/uploads/tx_templavoila/Titelstory-Blog_354.jpg" border="0" alt="" /></a></div><div id="widget_login">
<div class="std"><div id="form-div"><form id="mini_login_form" name="lgnfrm" action="https://shop.rockhard.de/customer/account/loginPost/" method="post" onsubmit="return document.lgnfrm.elements[0].value!=\'\';">
            <input id="logemail" class="input-text required-entry" name="login[username]" value="" title="E-Mail-Adresse" type="text" /><br />
            <input id="logpass" class="input-text required-entry validate-password" name="login[password]" value="" type="password" />
            <button class="button" type="submit"><span>&nbsp;</span></button><br />
         <div id="links-div">
           <a href="https://shop.rockhard.de/customer/account/create/" title="Kostenlos registrieren">Kostenlos registrieren</a>
           <a href="https://shop.rockhard.de/customer/account/forgotpassword/" title="Passwort vergessen?">Passwort vergessen?</a>
         </div>
       <input id="typo3redirect" type="hidden" name="typo3redirect" value="https://www.rockhard.de/news/newsarchiv/newsansicht.html" />
    </form></div></div></div><div id="widget_search">
                        <div id="form-div"><form action="https://www.rockhard.de/suche-archiv.html" method="GET">
                                <input type="text" name="tx_rxsearch_pi1[input_field]" value="" size="30" />
		<input type="hidden" name="tx_rxsearch_pi1[query_type][]" value="story" /><input type="hidden" name="tx_rxsearch_pi1[query_type][]" value="review" /><input type="hidden" name="tx_rxsearch_pi1[query_type][]" value="tour" /><input type="hidden" name="tx_rxsearch_pi1[only_bands]" value="1" /><input type="hidden" name="tx_rxsearch_pi1[hide_query_types]" value="0" />
				<button class="button" type="submit"><span>&nbsp;</span></button><br />
<div id="links-div"><a href="http://www.rockhard.de/suche-archiv.html">Erweiterte Suche</a></div>
                        </form></div>
                </div><a href="https://www.rockhard.de/app.html" target="_self"><img src="/fileadmin/images/RockHard_App_Werbebanner.gif" border="0" style="margin-bottom:10px;" alt="" /></a><div id="mf_halfpage"></div><!-- This code must be implemented to the adposition for size 300x250. -->
<script type="text/javascript">try { hmGetAd({s:'300x250'}); } catch(a) {}</script><div style="margin-top:20px">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6050910428694522";
/* Rock Hard Startseite Text */
google_ad_slot = "2685563787";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
</div>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>  <a href="https://rockhard.adticket.de/" target="_blank"><img src="/fileadmin/elements/RockHardTicketshop.gif" style="margin-top:20px;" border="0" alt="" /></a><a href="http://rockhard.adticket.de/" target="_blank"><img src="/fileadmin/elements/RockHardTicketshop.gif" style="margin-top:20px;" border="0" alt="" /></a><div id="widget_veranstaltungen2"><a target="_blank" href="#"><img src="https://www.rockhard.de/uploads/tx_templavoila/vorschau_354_01.png" border="0" alt="" /></a></div>
&nbsp;
						</div></div>
						<div id="layout_main_clear"></div>
					</div>
				</div>
				<div id="layout_footer"><div id="content_footer"><div id="menu_footer"><p class="bodytext"><strong>News:</strong> <a href="http://www.rockhard.de/?id=72#10109" class="internal-link">Newsarchiv</a>, <a href="http://www.rockhard.de/?id=13298" class="internal-link">Veröffentlichungen</a>, <a href="http://www.rockhard.de/?id=12925" class="internal-link">Verlosungen</a><br /><strong>Megazine: </strong><a href="http://www.rockhard.de/?id=14712" class="internal-link">Heftarchiv</a>, <a title="Opens internal link in current window" class="internal-link" target="_blank" href="http://www.rockhard.de/?id=18403">Aktuelle Ausgabe</a>, <a href="http://www.rockhard.de/?id=10187" class="internal-link">Titelstory</a>, <a href="http://www.rockhard.de/?id=10188" class="internal-link">Interview</a>, <a href="http://www.rockhard.de/?id=10191" class="internal-link">Tonezone</a><br /><strong>Reviews</strong>: <a href="http://www.rockhard.de/?id=13408" class="internal-link">Album des Monats</a>, <a href="http://www.rockhard.de/?id=10201" class="internal-link">Dynamit</a>,<a href="http://www.rockhard.de/?id=10203" class="internal-link"> In Scheiben</a>, <a href="http://www.rockhard.de/?id=10205" class="internal-link">Games &amp; DVD</a><br /><strong>A/V</strong>: <a href="http://www.rockhard.de/?id=10419" class="internal-link">Rock Guerilla</a>, <a href="http://www.rockhard.de/?id=14403" class="internal-link">TV</a><br /><strong>Festival</strong>: <a href="http://www.rockhard.de/?id=12852" class="internal-link">News</a>, <a href="http://www.rockhard.de/?id=101" class="internal-link">Billing</a>, <a href="http://www.rockhard.de/?id=11451" class="internal-link">Tickets</a><br /><strong>Live</strong>: <a href="http://www.rockhard.de/?id=10215" class="internal-link">Abfahrplan</a>, <a href="http://www.rockhard.de/?id=13386" class="internal-link">Rock Hard Präsentiert</a>, <a href="http://www.rockhard.de/?id=14715" class="internal-link">Festival &amp; Live Reviews</a><br /><strong>Shop</strong>: <a href="http://www.rockhard.de/?id=29" class="internal-link">Startseite</a>, <a href="http://rockhard.adticket.de/" target="_blank" class="external-link-new-window" external="1">Ticketshop</a>, <a href="http://shop.rockhard.de/rock-hard/sonderausgaben-heftspecials.html" target="_blank" class="external-link-new-window" external="1">Heftspecials</a><br /><strong>Abo:</strong> <a href="http://www.rockhard.de/?id=28" class="internal-link">Bestellen</a>, <a href="http://www.rockhard.de/?id=13657" class="internal-link">Abo-AGB</a><br /><strong>Community</strong>: <a href="http://forum.rockhard.de/" target="_blank" class="external-link-new-window" external="1">Forum</a><strong><br />Kontakt</strong>: <a href="http://www.rockhard.de/?id=15596" class="internal-link">Impressum</a>, <a href="http://www.rockhard.de/?id=63" class="internal-link">Team</a>, <a href="http://www.rockhard.de/?id=66" class="internal-link">Festival-Impressum</a>, <a href="http://www.rockhard.de/?id=12863" class="internal-link">AGBs</a>, <a href="http://www.rockhard.de/?id=10476" class="internal-link">FAQ</a>, <a href="http://www.rockhard.de/?id=12862" class="internal-link">Datenschutz</a>, <a href="http://www.rockhard.de/?id=71" class="internal-link">Werbung</a></p></div></div></div>
				<div id="banner_right">
<!-- This code must be implemented to the adposition for size 160x600. -->
<script type="text/javascript">try { hmGetAd({s:'160x600'}); } catch(a) {}</script>
				</div>
			</div>
		</div>




</body>
</html>